Jump to content
Kevin

Chicago Transit Forum: Bugs, Feedback, Questions

Recommended Posts

17 minutes ago, MetroShadow said:

The search functions on our glorious forum work. Here's a great cheat sheet.

Two tips:

  • The forum search methods work better if the user clicks the search box, but then clicks "Advanced Search" on the down arrow.

AdvS.png

Then you can get the screen that lets you select options such as "titles only" and "any" or "all" words.

community.jpg

  • Since MetroShadow linked to Google connectors, one can always use Google with

site:chitransit.org + [search terms and connectors]

I've also seen that under "Activity" there is "Personal Activity Streams" @MetroShadow or @Kevin: I haven't used them, but maybe you could post some suggestions on how to take advantage of them, if west town's real problem was not being able to keep up with posts.

 

Share this post


Link to post
Share on other sites

Come on, administrators. What is with the process that I can't edit BBCode after I submit a piece here? There needs (I hope I closed that tag correctly.) to be a forum option where I (or anybody else) can get back into the code and close a format or link box. >:(:$

Share this post


Link to post
Share on other sites
13 hours ago, pudgym29 said:

Come on, administrators. What is with the process that I can't edit BBCode after I submit a piece here? There needs (I hope I closed that tag correctly.) to be a forum option where I (or anybody else) can get back into the code and close a format or link box. >:(:$

Why don't you just use the toolbar at the top of the editor box?

Share this post


Link to post
Share on other sites
14 hours ago, pudgym29 said:

Come on, administrators. What is with the process that I can't edit BBCode after I submit a piece here? There needs (I hope I closed that tag correctly.) to be a forum option where I (or anybody else) can get back into the code and close a format or link box. >:(:$

The "Source" button allows edits to the underlying code, but traditional BBCode has generally been phased out by the software vendor. It's not something I have direct control over.

Share this post


Link to post
Share on other sites

Playing with the green screen member names (maybe the last to do so), sometimes the @ key pops up the list of names (it did a second ago) and sometimes it doesn't. Any explanation?

Share this post


Link to post
Share on other sites

I've noted that when editing one's preexisting post, selecting some text, and using the link tool, it puts the link at the top of the post instead of on the selected word. For instance, in this one today, it put the CDT link on the top, and I had to drag it back to where it belonged and delete the original CDT text.

Share this post


Link to post
Share on other sites
10 hours ago, Busjack said:

I've noted that when editing one's preexisting post, selecting some text, and using the link tool, it puts the link at the top of the post instead of on the selected word. For instance, in this one today, it put the CDT link on the top, and I had to drag it back to where it belonged and delete the original CDT text.

Another example of the above. In this case I made sure that the insertion point was at the end.

 

link at top..png

Share this post


Link to post
Share on other sites

Effective Immediately

Any Pace changes i.e. New Routes, Schedule Changes, Route Changes, Projects, etc. should be discussed in respective garage topic. 

For example, if Route 307 is extended to Midway Orange Line then it would be discussed inside West Garage - Changes and Restructuring. 

This should help minimizing excessive new topics under the Pace Bus page. 

Also, Pace Bus Moves and Pace Roster Topics should be combined together. However, I will not combine them into one topic if you all prefer keeping it as it is.

Share this post


Link to post
Share on other sites
23 minutes ago, garmon757 said:

Any Pace changes i.e. New Routes, Schedule Changes, Route Changes, Projects, etc. should be discussed in respective garage topic. 

Which brings up the current 722 topic, which the two of us discussed earlier in that it was DuPage restructuring, not Fox Valley, even though 722 runs out of FV.

But speaking of Naperville, we have that 2 feeder routes were sent to FV, but the rest of them are being contracted out again.

Or take in my area that most of the routes are split between NW and NS, or in the Schaumburg-Itasca area that the routes (606, 616) are split between NW and R.

Hence, while I see your point (and professionally work under the rule) that something should be covered only in the best place, I don't think this works.

Share this post


Link to post
Share on other sites
8 hours ago, Busjack said:

Which brings up the current 722 topic, which the two of us discussed earlier in that it was DuPage restructuring, not Fox Valley, even though 722 runs out of FV.

But speaking of Naperville, we have that 2 feeder routes were sent to FV, but the rest of them are being contracted out again.

Or take in my area that most of the routes are split between NW and NS, or in the Schaumburg-Itasca area that the routes (606, 616) are split between NW and R.

Hence, while I see your point (and professionally work under the rule) that something should be covered only in the best place, I don't think this works.

Perfectly understandable. Yeah, it wouldn't make any sense of moving the Dupage Reconstruction topic at all. So I left it as it is. I edited the North Garage topic to N/NS/NW/R topic. I wonder who wants those feeder routes you have mentioned.

Share this post


Link to post
Share on other sites

I presume this is the right place to mention this...

It seems that I cannot find the button on the home page to submit a new topic (Windows 10, tried in IE and Firefox), and when I managed to find the link in the code for the page, I cannot select the category for the post to go in to continue. I'm having the latter problem on my iPhone as well where the button is visible, but cannot select the category there either.

After doing some research, I understand why now. I was unaware of the "new" policy regarding minimum number of posts to create a topic. If I may suggest, would it be possible to note that in the guidelines page for others to be aware of?

Edited by Chicago.trains
New Information

Share this post


Link to post
Share on other sites
On 7/22/2017 at 10:25 PM, Chicago.trains said:

I presume this is the right place to mention this...

It seems that I cannot find the button on the home page to submit a new topic (Windows 10, tried in IE and Firefox), and when I managed to find the link in the code for the page, I cannot select the category for the post to go in to continue. I'm having the latter problem on my iPhone as well where the button is visible, but cannot select the category there either.

After doing some research, I understand why now. I was unaware of the "new" policy regarding minimum number of posts to create a topic. If I may suggest, would it be possible to note that in the guidelines page for others to be aware of?

Noted. Thanks for the feedback.

Share this post


Link to post
Share on other sites

A heads up if others of you are having this problem. Kevin resolved it for me.

The upgrade appears to log you off if you close your browser.I wasn't able to log back on. I had the additional problem that aim.com blocked the email confirming that I wanted to reset my password. Kevin had to reset the email listed for my account as my gmail address, and then I was able to log on.

Besides explaining why the gray scale picture of me wasn't on the forum, that may explain why the last post was at 8 a.m.xD

Thanks to Kevin for taking care of this promptly.

Share this post


Link to post
Share on other sites
3 hours ago, Busjack said:

Has the "thumbs up" button been eliminated by the latest update?

And if it has, what's the purpose of displaying reputation scores if they can no longer be added to?

Share this post


Link to post
Share on other sites
23 minutes ago, Ajdin Tabucic said:

Oh buddy you don’t wanna know how much I love CTA Buses I know a lot like more then a lot about Buses 

So does everyone (except for one person), who is a member. However, if everyone got moderator privileges, this would be like Wikipedia,and result in chaos, or the biggest thug taking over. Thus, I support the current structure. If you have pictures or corrections for chicagobus.org, send them to @garmon757.

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Sam92 said:

"Look at me" "I'm the moderator of this forum now" lmao

 

2 hours ago, MTRSP1900-CTA3200 said:

No, I'M the moderator of this forum. :P

Darn! I just clicked the STAFF tab and neither of you were under it.:SxD

But I get your point.

  • Haha 1

Share this post


Link to post
Share on other sites
4 hours ago, MTRSP1900-CTA3200 said:

If everyone's a moderator, no one is a moderator. :ph34r:

 

2 hours ago, MTRSP1900-CTA3200 said:

No, I'M the moderator of this forum. :P

 

17 minutes ago, Busjack said:

 

Darn! I just clicked the STAFF tab and neither of you were under it.:SxD

But I get your point.

Next time somebody say they're a moderator is going to the chitransit slammer. xDB|

FYI: Happy 5-year anniversary to me! :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×