Jump to content
sw4400

The Breakdown Thread

Recommended Posts

The broken down Flxible 6000 I saw today inspired me to make this thread....

If you have a broken down bus or train story(whether you were on the vehicle or not), please share it.  It can be any bus or train type the CTA or PACE uses or used(Metra stories are OK too);).  If you happen to remember the bus/train car#, you may share that as well(I guess being the son of a Bus Mechanic makes me like hearing breakdown stories, go figure).:P

Share this post


Link to post
Share on other sites

I remember a Time on the Blue Line, at Damen, The Train was unloading Passergers (no one boarded because the Train was only going to Western), then the Train did not move at all. Then, the Engine caught Fire (it was not on the News). An Hour later, a work Train and a another Train came to pick us up. The Broken down Train was hauled to 54th/Cermak Yard

Share this post


Link to post
Share on other sites

October 23 I was walking south on Lincoln towards Foster and I heard the most awful sound ever from a bus. The engine on the northbound bus was alternating between revving and almost dying. The bus was shuddering and the lights inside were flickering like mad. It made it half a block past Foster before it just wouldn't move anymore. Maybe five minutes after it stopped the engine died a long slow death as the driver tried to keep it going. I waited around a little to see if the wrecker would drag the dead beast off. I gave up after waiting half an hour. Before I left I snapped a picture of a note on the bumper:

Save for Diablo

http://www.flickr.com/photos/ryanbytes/55244665/

Share this post


Link to post
Share on other sites

Hi All;

This happened between 1968 and 1972 when I was a student at Lindblom Tech HS. Sometimes I would ride the #59 59th/61st bus home and transfer to #3 King Dr. On this particular afternoon the 59th/61st bus (a 40ft propane Flxible Twin Coach) ran out of propane at 61st and Michgan. That was the first and only time I've witnessed such an event.

Share this post


Link to post
Share on other sites

They say a picture can tell a story.... those buses ripped apart on hopetunnel.org make you wonder "What happened to these vehicles?" Some buses engines have been removed, the ones marked scrapped speak for themselves.  Others are burned wrecks, like 4784 is.  Now I see 4692 in the collection all burned up.  Anyone know what happened to this bus to destroy it like that?  It looks to me like an engine fire, but the damage extends to the front almost.

Also, if anyone knows or would care to guess what happened to 5398(the bus in front of 5384), 5624, and 6285, please share.  Stories like this interest me a lot, go figure.... :P

Share this post


Link to post
Share on other sites

I was waiting for the #9 Ashland Bus to head home last night, and along comes #4826.  This bus was having some major issue.  When the driver steps on the gas, the bus revs for like 5 seconds before the bus jolts into gear.  It's a shame what kind of equipment the CTA puts on our streets.  I bet this bus will be on the streets today in the same poor condition it was in last night. :(

Share this post


Link to post
Share on other sites

I was waiting for the #11 Lincoln Bus yesterday(for those who take this bus, you know how long a wait for this bus usually is), when the bus finally shows up(#4456), it's not even in service as it was having some issue.  A Emergency CTA Van was behind it and while waiting for the red light at Addison and Lincoln heading North, the bus dies in the middle of the street.  The driver got the bus started again but it was barely going 10 m.p.h.  When the Bus got under the Metra Line, blocking the Northbound Lincoln Ave. lane BTW, the driver stopped the bus and called the Technician/Mechanic over to the bus.  It looked like a moving truck was pushing the bus perhaps off to the side.  As I passed the bus shortly before the Waveland stop, the bus was running, but the tech was revving the engine like crazy. Then the Emergency Technician/Mechanic switched with the driver and drove the bus back to North Park while she drove the Emergency Van behind the Bus.

I wonder if it made it back to North Park under it's own power....

Share this post


Link to post
Share on other sites

I once saw a brand new flxible(6000 series) on 95st. It had a new logo on it from cta. I dont know why it was brokedown and why it was in the middle of the street. BUT needless 2 say it was the most cleaness bus i ever saw.

Share this post


Link to post
Share on other sites

CTA posted a peformance report in its Board reports area. An interesting point relevant to this thread is that mean miles between bus failures is down 10% (page 8) while the rail one shows a slight improvement. Thus, the bus fleet was less reliable in 2005 than in 2004. This is after pulling all the MANs out of service.

Share this post


Link to post
Share on other sites

It's kind've amazing what the CTA is putting out these days.  This evening, I boarded #4463, and according to the driver, the bus had a internal electrical failure as there is no Automatic Announcer, no dinger except for the button at the back door(which the sound is emitted through two white "Radioshack" speakers bolted onto both sides of the front of the bus near the driver), and lastly no lights in the bus.  If they are going to keep this bus until 2009(the TMC's proposed retirement year), then I think they should fix this bus properly, and not give it a temporary band-aid!

Share this post


Link to post
Share on other sites

I Boarded #6883 on #56 Milwaukee at the Jefferson Park Terminal at 10pm, when we reached Belmont about 10:28pm, the Bus Lights went off and the Bus Died. About 8-20 Minutes later, #6805 came with a Tow Truck behind it. The Truck Towed #6883 back to Forest Glen.

Share this post


Link to post
Share on other sites

Did the tow truck run over your foot?

Uhm, that was unnessary,and rude. :( This is a theard to talk about broken buses,not to crack jokes on one another. RIPTA42 please don't let me take the wrong impression of you. :(

Share this post


Link to post
Share on other sites

No, unlike last Time, I was on the Sidewalk....

Glad to see you are on your feet so quickly, after apparently having suffered a severe injury.

Share this post


Link to post
Share on other sites

Agh..stop spamming!!!!!!!!!!!!!! Okay you got your laughs, did you get the little joke out yet! Have you ever heard of crunches(or whatever they are called). Hun, have you ever heard of pick on people your on size, do you two get pleasure out of picking on people? I have to tell to grown men, to stop acting like a couple of two year olds!! Some people are so disrespectful.

Share this post


Link to post
Share on other sites

Thank you Busfan4022. I am Glad there is someone like Me on here. Busjack, if you were being Scarcastic, Stop it. If you were being Nice, thank you very much and Congrats.

Share this post


Link to post
Share on other sites

Your welcome,anything to help a friend.Enough with the spamming.

Anyway i rode a Nova on rotue 87th. The bus seemed to work perfectly when i got on. All of the sudden you would hear a buzzing sound, and right on the bus stop,or Red light, it would cut off. The lights and everything. Then after 14 seconds the bus would make the buzzing sound and turn back on. Then it did it on 87th & Kindzie. As soon as the bus was about to make a turn to go on to Cicero, The lights cut off, but the engine didnt. I personally thought it was some thing disatrous on the bus. I guess i was mistaking because it made to Cicero & to 91st and Commerical okay.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×