Jump to content
Kevin

Chicago Transit Forum: Bugs, Feedback, Questions

Recommended Posts

Ticking the logon box labeled "Logon Anonymously" is ineffective. The 'anonymous' user's username displays at the foot of the page anyhow. Having now seen a scenario in which two users {I am sometimes an 'anonymous' logonner.} ticked the box - but their username appeared.

Please remedy. Either make the anonymous logon option functional, or drop it from the logon menu.

Edited by pudgym29
did not close an italics tag.

Share this post


Link to post
Share on other sites
15 hours ago, pudgym29 said:

Ticking the logon box labeled "Logon Anonymously" is ineffective. The 'anonymous' user's username displays at the foot of the page anyhow. Having now seen a scenario in which two users {I am sometimes an 'anonymous' logonner.} ticked the box - but their username appeared.

Please remedy. Either make the anonymous logon option functional, or drop it from the logon menu.

This shouldn't be the case. I will look into this.

Share this post


Link to post
Share on other sites
8 minutes ago, ThirdRailVision said:

Perhaps because I recorded it "vertically" via my smartphone, and the computer seems to prefer horizontal videos

That may be why most videos are posted to YouTube and then embedded here. YouTube provides the viewer, while just uploading the video leaves you at the mercy of whatever viewer program is on the user's PC or device. For instance , it looked o.k. to me, but I was using a tablet.

  • Upvote 1

Share this post


Link to post
Share on other sites

This bug has been in place for over a year, and it is about the winners of a day of reputation points. The last winner was in February 2018, and no one was the winner of that day after that day over a year ago. I liked that idea for this website, but I think it should be fixed soon.

Share this post


Link to post
Share on other sites
2 hours ago, ctowntravel said:

Hello is there a post requirement to post new topics? My button is completely missing.

There was a rule that you must have 25 posts to create a new topic. However, I see you were able to do so immediately after asking this question. Did a moderator override that rule, or change the requirement without announcing the change?

1 hour ago, Erin Mishkin Jr. said:

This bug has been in place for over a year, and it is about the winners of a day of reputation points. The last winner was in February 2018, and no one was the winner of that day after that day over a year ago. I liked that idea for this website, but I think it should be fixed soon.

That “bug” exists, but is not the answer to the question he asked. I’m not sure if this is a bug or if the feature was intentionally disabled, as I recall there was a small debate about the value of reputation around that time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...